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Introduction 
Microsoft Excel 2013 is a spreadsheet program that is used to manage, analyze, and present data. 
It includes many powerful tools that can be used to organize and manipulate large amounts of 
data, perform complex calculations, create professional-looking charts, enhance the appearance 
of worksheets, and more. This handout provides an overview of the Excel 2013 user interface 
and covers how to perform basic tasks such as starting and exiting the program; creating, saving, 
opening, and closing workbooks; selecting cells; entering and editing data; formatting text and 
numbers; positioning cell contents; applying cell styles; and getting help. 

Starting Excel 
You can start Excel 2013 from the Start menu (in Windows 7) or by double-clicking an existing 
Excel file. When you start the program without opening a specific file, the Start screen appears, 
prompting you to open an existing workbook or create a new workbook. 
 
To start Excel 2013 from the Start menu: 

1. Click the Start button, click All Programs, click Microsoft Office 2013, and then click 
Excel 2013. The Start screen appears (see Figure 1). 

2. In the right pane, click Blank workbook. A new, blank workbook opens in the program 
window. 

 
Figure 1 – Excel 2013 Start Screen 

Overview of the User Interface 
All the Microsoft Office 2013 programs share a common user interface so you can apply basic 
techniques that you learn in one program to other programs. The Excel 2013 program window is 
easy to navigate and simple to use (see Figure 2 and Table 1). 
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Figure 2 – Excel 2013 Program Window 

Table 1 – Excel 2013 Program Window Elements 

Name Description 
Title bar Appears at the top of the program window and displays the name of the 

workbook and the program. The buttons on the right side of the Title bar are 
used to get help; change the display of the Ribbon; and minimize, restore, 
maximize, and close the program window. 

Quick Access 
toolbar 

Appears on the left side of the Title bar and contains frequently used commands 
that are independent of the tab displayed on the Ribbon. 

Ribbon Extends across the top of the program window, directly below the Title bar, and 
consists of a set of tabs, each of which contains groups of related commands. 

Formula bar Appears below the Ribbon and displays the data or formula stored in the active 
cell. It can also be used to enter or edit cell contents. 

Name box Appears on the left side of the Formula bar and displays the active cell address 
or the name of the selected cell, range, or object. 

Workbook 
window 

Appears below the Formula bar and displays a portion of the active worksheet. 

Sheet tab Each worksheet has a tab that appears below the workbook window and 
displays the name of the worksheet. 

Scroll bars Appear along the right side and bottom of the workbook window and enable 
you to scroll through the worksheet. 

Status bar Appears at the bottom of the program window and displays the status of Excel 
(such as Ready). The tools on the right side of the Status bar can be used to 
display the worksheet in a variety of views and to change the zoom level. 
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Ribbon 
The Ribbon is designed to help you quickly find the commands that you need to complete a task. 
It consists of a set of task-specific tabs (see Figure 3 and Table 2). The standard tabs are visible 
at all times. Other tabs, known as contextual tabs, appear only when you create or select certain 
types of objects (such as images or charts). These tabs are indicated by colored headers and 
contain commands that are specific to working with the selected object. Clicking a tab displays a 
set of related commands that are organized into logical groups. Commands generally take the 
form of buttons and lists; some appear in galleries. Pointing to an option in most lists or galleries 
displays a live preview of that effect on the selected text or object. You can apply the previewed 
formatting by clicking the selected option, or you can cancel previewing without making any 
changes by pressing the Esc key. Some commands include an integrated or separate arrow. 
Clicking the arrow displays a menu of options available for the command. If a command on the 
Ribbon appears dimmed, it is unavailable. Pointing to a command on the Ribbon displays its 
name, description, and keyboard shortcut (if it has one) in a ScreenTip. 
 
A dialog box launcher  appears in the lower-right corner of most groups on the Ribbon (see 
Figure 3). Clicking it opens a related dialog box or task pane that offers additional options or 
more precise control than the commands available on the Ribbon. 
 
You can collapse the Ribbon by clicking the Collapse the Ribbon button  on the right side 
of the Ribbon (see Figure 3) or by double-clicking the current tab. When the Ribbon is collapsed, 
only the tab names are visible. You can expand the Ribbon by double-clicking any tab. 

 
Figure 3 – Ribbon 

Table 2 – Ribbon Tabs 

Name Description 
File Displays the Backstage view which contains commands related to managing files 

and customizing the program. 
Home Contains the most frequently used commands. The Home tab is active by default. 
Insert Contains commands related to all the items that you can insert into a worksheet. 
Page Layout Contains commands that affect the overall appearance and layout of a worksheet. 
Formulas Contains commands used to insert formulas, define names, and audit formulas. 
Data Contains commands used to manage data and import or connect to external data. 
Review Contains commands used to check spelling, track changes, add comments, and 

protect worksheets. 
View Contains commands related to changing the view and other aspects of the display. 
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Quick Access Toolbar 
The Quick Access toolbar provides one-click access to commonly used commands and options. 
By default, it is located on the left side of the Title bar and displays the Save, Undo, and Redo 
buttons (see Figure 4). You can change the location of the Quick Access toolbar as well as 
customize it to include commands that you use frequently. 

 
Figure 4 – Quick Access Toolbar 

 
To add a command to the Quick Access toolbar: 

1. On the Ribbon, right-click the command 
that you want to add, and then click Add 
to Quick Access Toolbar on the shortcut 
menu. 

 
To remove a command from the Quick Access 
toolbar: 

1. On the Quick Access toolbar, right-click 
the command that you want to remove, and 
then click Remove from Quick Access 
Toolbar on the shortcut menu. 

 
NOTE: Clicking the arrow on the right side of the 
Quick Access toolbar displays a menu which includes 
additional commands and options that can be used to 
customize the toolbar. A check mark next to an item 
indicates that the item is selected (see Figure 5).  

Figure 5 – Customize Quick Access 
Toolbar Menu 

Mini Toolbar 
The Mini toolbar provides quick access to 
frequently used commands and appears 
whenever you right-click a cell or an object 
(see Figure 6).  

Figure 6 – Mini Toolbar 

Shortcut Menus 
Excel 2013 includes many shortcut menus that appear when you right-click an item. Shortcut 
menus are context-sensitive, meaning they list commands that pertain only to the item that you 
right-clicked (see Figure 7). 

 
Figure 7 – Ribbon Shortcut Menu 
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Backstage View 
The File tab (the first tab on the Ribbon) is used to display the Backstage view which contains all 
the commands related to managing files and customizing the program. It provides an easy way to 
create, open, save, print, share, export, and close files; view and update file properties; set 
permissions; set program options; and more. Commands available in the Backstage view are 
organized into pages which you can display by clicking the page tabs in the left pane. 
 
To display the Backstage view: 

1. Click the File tab on the Ribbon (see Figure 8). 

 
Figure 8 – File Tab 

To exit the Backstage view: 
1. Click the Back button in the upper-left corner of the Backstage view (see Figure 9). Or, 

press the Esc key. 

 
Figure 9 – Info Page of the Backstage View 

Formula Bar 
The Formula bar displays the contents of the active cell and can be used to enter or edit cell 
contents. The Formula bar contains three buttons (see Figure 10). The Insert Function button is 
always available, but the other two buttons are active only while you are entering or editing data 
in a cell. Clicking the Cancel button cancels the changes you make in the cell, which is the same 
as pressing the Esc key. Clicking the Enter button completes the changes you make in the cell, 
which is the same as pressing the Enter key. Clicking the Insert Function button opens a dialog 
box that helps you construct formulas. 



Microsoft Excel 2013 Part 1: Introduction to Excel 8 

 
Figure 10 – Formula Bar 

Overview of Workbooks 
An Excel file is called a workbook. Each new workbook contains one blank worksheet (see 
Figure 11). You can add additional worksheets or delete existing worksheets as needed. By 
default, a new workbook is named Book1 and the worksheet it contains is named Sheet1. Each 
worksheet consists of 1,048,576 rows (numbered 1 through 1,048,576) and 16,384 columns 
(labeled A through XFD). The box formed by the intersection of a row and a column is called a 
cell. Cells are used to store data. Each cell is identified by its address which consists of its 
column letter and row number (e.g., cell A1 is the cell in the first column and first row). A group 
of cells is called a range. A range is identified by the addresses of the cells in the upper-left and 
lower-right corners of the selected block of cells, separated by a colon (e.g., A1:C10). Only one 
cell can be active at a time. The active cell has a green border around it and its address appears in 
the Name box on the left side of the Formula bar. The row and column headers of the active cell 
appear in a different color to make it easier to identify. A worksheet also has an invisible draw 
layer which holds charts, images, and diagrams. 

 
Figure 11 – Worksheet 

Creating Workbooks 
When you start Excel 2013 and click Blank workbook on the Start screen, a new workbook 
opens in the program window, ready for you to enter your data. You can also create a new 
workbook while Excel 2013 is running. Each new workbook displays a default name (such as 
Book1, Book2, and so on) on the Title bar until you save it with a more meaningful name. 
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To create a new workbook: 
1. Click the File tab, and then click New. The New page of the Backstage view opens, 

displaying thumbnails of the available templates (see Figure 12). 
2. In the right pane, click Blank workbook. A new, blank workbook opens in a new 

window. 
NOTE: You can also create a new workbook by pressing Ctrl+N. 

 
Figure 12 – New Page of the Backstage View 

Saving Workbooks 
After creating a workbook, you can save it on your computer. Use the Save As command when 
you save a workbook for the first time or if you want to save a copy of a workbook in a different 
location, with a different file name, or in a different file format. Use the Save command to save 
changes to an existing workbook. 
 
NOTE: Excel 2013’s file format is called Excel Workbook and is the same as Excel 2007 and 2010. This 
format has the .xlsx file extension and is not backward compatible with Excel versions prior to 2007. You 
can use Excel 2013 to save a workbook in the Excel 97-2003 Workbook format with the .xls file extension 
to make it compatible with earlier versions of Excel, but you will not have access to all of Excel 2013’s 
features. 
 
To save a workbook for the first time: 

1. Click the File tab, and then click Save As. The Save As page of the Backstage view 
opens (see Figure 13). 

2. Click Computer in the center pane, and then click the Browse button or a recent folder 
in the right pane. 
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Figure 13 – Save As Page of the Backstage View 

3. In the Save As dialog box, select a location to save the file, type a name in the File name 
box, and then click the Save button (see Figure 14). 
NOTE: By default, Excel 2013 workbooks are saved in the Excel Workbook format. To save a 
document in a different format, click the Save as type arrow and select the desired file format 
from the list. 

 
Figure 14 – Save As Dialog Box 
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To save changes to a workbook: 
1. Do one of the following: 

 Click the File tab, and then click Save. 

 On the Quick Access toolbar, click the Save button . 
 Press Ctrl+S. 

Closing Workbooks 
When you finish working on a workbook, you can close it, but keep the program window open to 
work on more workbooks. If the workbook contains any unsaved changes, you will be prompted 
to save the changes before closing it. 
 
To close a workbook without exiting Excel: 

1. Click the File tab, and then click Close. Or, press Ctrl+W. 

Opening Workbooks 
You can locate and open an existing workbook from the Start screen when Excel 2013 starts or 
from the Open page of the Backstage view. The Start screen and the Open page also display a list 
of recently used workbooks which you can quickly open by clicking them. Each workbook opens 
in its own window, making it easier to work on two workbooks at once. 
 
To open a workbook: 

1. Click the File tab, and then click Open. Or, press Ctrl+O. The Open page of the 
Backstage view opens, displaying a list of recently used workbooks in the right pane. 

2. If the workbook you want is in the Recent Workbooks list, click its name to open it. 
Otherwise, proceed to step 3. 

3. Click Computer in the center pane, and then click the Browse button or a recent folder 
in the right pane (see Figure 15). 

 
Figure 15 – Open Page of the Backstage View 
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4. In the Open dialog box, locate and select the file that you want to open, and then click 
the Open button (see Figure 16). 

 
Figure 16 – Open Dialog Box 

NOTE: When you open a workbook created with earlier versions of Excel in Excel 2013, the workbook 
opens in compatibility mode (indicated on the Title bar) with some of the new features of Excel 2013 
disabled. You can easily convert the workbook to the Excel 2013 file format by clicking the Convert 
button on the Info page of the Backstage view (see Figure 17). 

 
Figure 17 – Convert Button on the Info Page of the Backstage View 

Moving Around and Making Selections 
This section covers how to perform basic tasks such as moving around worksheets and selecting 
cells, rows, and columns. 
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Moving Around Worksheets 
There are various ways to navigate through a worksheet. Using the mouse and the scroll bars, 
you can scroll through the worksheet in any direction. Using the navigational keys on the 
keyboard, you can move from cell to cell, move up or down one page at a time, or move to the 
first or last used cell in the worksheet (see Table 3). You can also navigate to a specific cell in 
the worksheet by entering its address in the Name box. 
 
NOTE: Scrolling with the mouse does not change the location of the active cell. To change the active cell, 
you must click a new cell after scrolling. 
 
Table 3 – Navigation Keyboard Shortcuts 

Key Action 
Down arrow or Enter Moves the active cell one cell down.  
Up arrow or Shift+Enter Moves the active cell one cell up. 
Right arrow or Tab Moves the active cell one cell to the right. 
Left arrow or Shift+Tab Moves the active cell one cell to the left. 
Page Down Moves the active cell down one page. 
Page Up Moves the active cell up one page. 
Alt+Page Down Moves the active cell right one page. 
Alt+Page Up Moves the active cell left one page. 
Ctrl+Home Moves the active cell to cell A1.  
Ctrl+End Moves the active cell to the last used cell in the worksheet.  

Selecting Cells, Rows, and Columns 
In order to work with a cell, you must first select it. When you want to work with more than one 
cell at a time, you can quickly select ranges, rows, columns, or the entire worksheet. 
 
To select a single cell: 

1. Click the desired cell (see Figure 18). 

 
Figure 18 – Active Cell 

To select a range of cells: 
1. Click the first cell that you want to include in the range, hold down the Shift key, and 

then click the last cell in the range (see Figure 19). Or, drag from the first cell in the 
range to the last cell. 
NOTE: When a range is selected, every cell in the range is highlighted, except for the active cell. 
You can deselect a range by pressing any arrow key or by clicking any cell in the worksheet. 

 
To select nonadjacent cells or ranges: 

1. Select the first cell or range, hold down the Ctrl key, and then select the other cells or 
ranges (see Figure 20). 
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Figure 19 – Selected Range 

 
Figure 20 – Selected Nonadjacent Ranges 

To select a single row or column: 
1. Click the header of the row or column that you want to select (see Figure 21 and Figure 

22). 
NOTE: When a row or column is selected, every cell in the row or column is highlighted, except 
for the active cell. You can deselect a row or column by pressing any arrow key or by clicking 
any cell in the worksheet. 

 

 
Figure 21 – Selected Row 

 
Figure 22 – Selected Column 

To select multiple adjacent rows or columns: 
1. Click the header of the first row or column that you want to select, hold down the Shift 

key, and then click the header of the last row or column. Or, drag across the headers of 
the rows or columns that you want to select. 

 
To select multiple nonadjacent rows or columns: 

1. Hold down the Ctrl key, and then click the headers of the rows or columns that you want 
to select. 

 
To select all cells in a worksheet: 

1. Click the Select All button in the upper-left corner of the worksheet (see Figure 23). Or, 
press Ctrl+A. 

 
Figure 23 – Select All Button 
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Editing Worksheets 
After creating a workbook, you can start adding data to a worksheet. If you need to make 
changes, you can easily edit the data to correct errors, update information, or remove information 
you no longer need. 

Entering Data 
You can add data by entering it directly in a cell or by using the Formula bar. A cell can contain 
a maximum of 32,767 characters and can hold any of three basic types of data: text, numbers, or 
formulas. 
 
NOTE: If you make a mistake while entering data, simply press the Backspace key to delete all or a 
portion of your entry and enter the correct data. 

Entering Text 
You can enter text in a worksheet to serve as labels for values, headings for columns, or 
instructions about the worksheet. Text is defined as any combination of letters and numbers. Text 
automatically aligns to the left in a cell. If you enter text that is longer than its column’s current 
width, the excess characters appear in the next cell to the right, as long as that cell is empty (see 
Figure 24). If the adjacent cell is not empty, the long text entry appears truncated (see Figure 25). 
The characters are not actually deleted and will appear if the width of the column is adjusted to 
accommodate the long text entry. 
 

 
Figure 24 – Overflowing Text Entry 

 
Figure 25 – Truncated Text Entry 

 
To enter text: 

1. Select the cell in which you want to 
enter text. 

2. Type the desired text, and then press 
the Enter key. 
NOTE: To enter a line break in a cell, 
press Alt+Enter (see Figure 26). 

 
Figure 26 – Cell with Line Breaks 

Entering Numbers 
Numeric entries contain only numbers and are automatically aligned to the right in a cell. 
Numbers can exist as independent values, or they can be used in formulas to calculate other 
values. You can enter whole numbers (such as 5 or 1,000), decimals (such as 0.25 or 5.15), 
negative numbers (such as -10 or -5.5), percentages (such as 20% or 1.5%), and currency values 
(such as $0.25 or $20.99). 
 
NOTE: A number that does not fit within a column is displayed as a series of pound signs (#####). To 
accommodate the number, increase the column width. 
 
To enter a number: 

1. Select the cell in which you want to enter the number. 
2. Type the desired number, and then press the Enter key. 
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Tab name: Page Layout 

 

The Page Layout settings change the look of the Excel file when it is printed.  

Margins:  - Normal - Narrow - Wide 

Orientation: Portrait (vertical) and Landscape (horizontal)   

Scale: tool for fitting data for print to a paper 

Breaks – it is recommended that user sets the breaks manually:  

 Insert Page Break 

 Remove Page Break 

Tools for organizing content:  - Bring Forward 

    - Send Backward 

 

Review tab 

 

Spelling  - opens a dialog box with options: Ignore once, Ignore all, Change, Change all 

 the word that is not in the dictionary can be added: press the right mouse button over it and choose the 

Add to dictionary option 

 

View tab 

 

Normal - for creating a worksheet 

Page Layout – for print preview of the data set for printing, header and footer 

  

Zoom – choose offered or enter value 
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Freeze and unfreeze rows and columns in order to always be visible. This is useful when the data in the 

worksheet does not fit on the computer screen but the user needs to see the row and column labels: 

 freezing columns and rows: select a cell within the sheet and choose the Freeze Panes button. 

Columns to the left and rows above will be “frozen” meaning that as the user scrolls left and right in 

the worksheet, the frozen cells always remain visible. 

 freezing top row: choose the Freeze Panes button and choose  freeze top row 

 freezing first column: choose the Freeze Panes button and choose freeze first column 

 

FORMULAS 

 

Formula uses numerical data found in the chosen cell range (the value entered in a cell range) 

 

Enter the formula: 

1. select the cell where you want to enter a formula 

2. enter the sign „=“ 

3. enter numeric values or cell addresses  and arithmetic operator 

4. press the Enter key to complete 

 

Basic arithmetic operators: 

 addition  = A1 + A2 

 multiplication  = A3 * C5 

 division  = C5/C3 

 exponentiation  = F15^ A2 

Microsoft Excel follows the mathematical order of calculation operations. 

Formula can be seen in the formula bar when the cell, that contains it, is selected or if we position the cursor 

with a double click in the cell, that contains the formula (that way it will be visible in the cell and edited too). 

The formula result will be displayed in the cell that contains the formula and where the cursor is not 

positioned. 

Relative cell referencing (e.g. C5) 

 when the formula is copied with  AutoFill and it has relative cell references, cell references are going 

to adapt, for example: 

If we use Auto fill to copy the following formula: =C5+B5, it will change to: =C6+B6, =C7+B7 etc. 
 

Absolute cell referencing (e.g. $C$5) 

If the cell is referenced absolutely in a formula, then applying the Auto fill tool will result in: 

=$C$5+B5, =$C$5+B6, =$C$5+B7 etc. 

 

You can change the selected cell reference from relative to absolute and vice versa by using the F4 key 
 

 

Logical function if  

= logical function that compares cell values with some expression or value. We define the appropriate 

action depending on the result 
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Entering Dates and Times  
Excel treats dates and times as special types of numeric values. 
 
To enter a date: 

1. Select the cell in which you want to enter the date. 
2. Type the month, day, and year, with each number separated by a forward slash (/) or a 

hyphen (-), and then press the Enter key. 
 
To enter a time: 

1. Select the cell in which you want to enter the time. 
2. Type the hour, a colon (:), and the minutes, press the Spacebar, type a for A.M. or p for 

P.M., and then press the Enter key. 

Editing Data 
If a cell contains a long entry and you only want to change a few characters, it is faster to edit the 
data than to retype the entire entry. You can edit the contents of a cell directly in the cell or by 
using the Formula bar. 
 
To edit data: 

1. Double-click the cell that contains the data you want to edit. The cursor (a blinking 
vertical line) appears in the cell in the location that you double-clicked. 

2. To insert characters, click where you want to make changes, and then type the new 
characters. 
NOTE: You can also move the cursor by pressing the Home, End, or arrow keys. 

3. To delete characters, click where you want to make changes, and then press the 
Backspace or Delete key. 
NOTE: Pressing the Backspace key deletes the character to the left of the cursor; pressing the 
Delete key deletes the character to the right of the cursor. 

4. When you are finished, press the Enter key. 
NOTE: If you are editing data and decide not to keep your edits, press the Esc key to return the 
cell to its previous state. 

Replacing Data 
You can replace the entire contents of a cell with new data. Any formatting applied to the cell 
remains in place and is applied to the new data. 
 
To replace data: 

1. Select the cell that contains the data you want to replace. 
2. Type the new data, and then press the Enter key. 

Deleting Data 
You can delete the entire contents of a cell if the data is no longer needed. Deleting data does not 
remove any formatting applied to the cell. 
 
To delete data: 

1. Select the cell that contains the data you want to delete, and then press the Delete key. 
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Moving and Copying Cells 
When editing a worksheet, you may want to duplicate a cell in another location or remove (cut) a 
cell from its original location and place it in a new location. A copied cell can be pasted multiple 
times; a cut cell can be pasted only once. 
 
NOTE: Cut or copied data is stored on the Clipboard, a temporary storage area. You can access it by 
clicking the dialog box launcher  in the Clipboard group on the Home tab of the Ribbon (see Figure 
27). 
 
To move or copy a cell: 

1. Select the cell that you want to move or copy. 
2. On the Home tab, in the Clipboard group, do one of the following: 

 To move the cell, click the Cut button . Or, press Ctrl+X. 

 To copy the cell, click the Copy button . Or, press Ctrl+C. 
3. Select the cell where you want to paste the cut or copied cell. 

4. On the Home tab, in the Clipboard group, click the Paste button . Or, press Ctrl+V. 
NOTE: When you cut or copy cells, a marquee (scrolling dotted line) appears around the cells. 
You can remove the marquee by pressing the Esc key (see Figure 28). 

 

 
Figure 27 – Clipboard Group on the Home Tab 

 
Figure 28 – Cells with Marquee 

Using Paste Special  
The Paste Special command is a very useful editing feature. It allows you to control which 
aspect of the copied cell to paste into the target cell. For example, you can choose to paste only 
the copied cell’s formula, only the result of the formula, only the cell’s formatting, etc. You must 
copy to use the Paste Special command; when you cut, the Paste Special command is not 
available. 
 
To use the Paste Special command: 

1. Select the cell that contains the value, formula, or formatting you want to copy. 

2. On the Home tab, in the Clipboard group, click the Copy button . 
3. Select the cell where you want to paste the value, formula, or formatting. 
4. On the Home tab, in the Clipboard group, click the Paste arrow and select the desired 

option from the menu (see Figure 29). 
NOTE: Pointing to a command on the Paste menu displays its name in a ScreenTip. You can 
access more options by clicking Paste Special at the bottom of the menu. 
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Figure 29 – Paste Menu 

Clearing Cells 
You can clear a cell to remove its contents, 
formats, or comments. When clearing a cell, 
you must specify whether to remove one, two, 
or all three of these elements from the cell. 
 
To clear a cell: 

1. Select the cell that you want to clear. 
2. On the Home tab, in the Editing group, 

click the Clear button and select the 
desired option from the menu (see 
Figure 30). 

 
Figure 30 – Clear Menu 

Undoing and Redoing Changes 
Whenever you make a mistake, you can easily reverse it with the Undo command. After you 
have undone one or more actions, the Redo command becomes available and allows you to 
restore the undone actions. 
 
To undo an action: 

1. On the Quick Access toolbar, click the Undo button . Or, press Ctrl+Z. 
 
To redo an action: 

1. On the Quick Access toolbar, click the Redo button . Or, press Ctrl+Y. 

Formatting Worksheets 
Excel 2013 includes a number of features that can be used to easily format a worksheet. 
Formatting enhances the appearance of a worksheet and makes it look professional. 
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Formatting Cells and Cell Contents 
You can format cells and cell contents by changing the font, font size, font style, and font color, 
as well as adding cell borders and changing the background color of cells. Since formatting is 
attached to the cell and not to the entry, you can format a cell before or after you enter the data. 
The Font group on the Home tab of the Ribbon contains the most commonly used formatting 
commands (see Figure 31). You can also format cells using the Format Cells dialog box which 
can be opened by clicking the dialog box launcher  in the Font group. 

 
Figure 31 – Font Group on the Home Tab 

Changing the Font and Font Size 
A font defines the overall appearance or style of text lettering. Font size controls the height of the 
font. The default font in new Excel 2013 workbooks is Calibri; the default font size is 11 points. 
 
To change the font: 

1. Select the cell that you want to format. 
2. On the Home tab, in the Font group, click the Font arrow and select the desired font 

from the list (see Figure 32). 
 
To change the font size: 

1. Select the cell that you want to format. 
2. On the Home tab, in the Font group, click the Font Size arrow and select the desired font 

size from the list (see Figure 33). If a font size you want is not listed in the Font Size list, 
click in the Font Size box, type the desired number, and then press the Enter key. 

NOTE: You can also change the font size by clicking the Increase Font Size button  or 

Decrease Font Size button  in the Font group on the Home tab of the Ribbon. 
 

 
Figure 32 – Font List 

 
Figure 33 – Font Size List 
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Changing the Font Color and Fill Color 
You can change the font color of cell contents or the background color of cells to emphasize 
important data or add visual impact to a worksheet. 
 
To change the font color: 

1. Select the cell that you want to format. 
2. On the Home tab, in the Font group, click the Font Color button to apply the most 

recently used color, or click the Font Color arrow and select a different color from the 
color palette (see Figure 34). 

 
To change the fill color: 

1. Select the cell that you want to format. 
2. On the Home tab, in the Font group, click the Fill Color button to apply the most 

recently used color, or click the Fill Color arrow and select a different color from the 
color palette (see Figure 35). 
NOTE: You can remove the fill color from a selected cell by clicking the Fill Color arrow, and 
then clicking No Fill on the palette. 

 

 
Figure 34 – Font Color Palette 

 
Figure 35 – Fill Color Palette 

Applying Font Styles  
You can apply one or more font styles to emphasize important data in a worksheet. Font styles 
are attributes such as bold, italic, and underline. Bolding makes the characters darker. Italicizing 
slants the characters to the right. Underlining adds a line below the cell contents, not the cell 
itself. 
 
To bold or italicize data: 

1. Select the cell that you want to format. 

2. On the Home tab, in the Font group, click the Bold button  or Italic button . 
 
To underline data: 

1. Select the cell that you want to format. 
2. On the Home tab, in the Font group, do one of the following (see Figure 36): 

 To apply a single underline, click the Underline button. 
 To apply a double underline, click the Underline arrow, and then click Double 

Underline on the menu. 
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Figure 36 – Underline Menu 

NOTE: The Bold, Italic, and Underline buttons are toggles. If you select a cell to which one of these 
formats has been applied, and then click the corresponding button, that format is removed. 

Adding Cell Borders 
You can add borders to any or all sides of a 
single cell or range. Excel 2013 includes 
several predefined border styles that you can 
use. 
 
To add cell borders: 

1. Select the cell to which you want to 
add borders. 

2. On the Home tab, in the Font group, 
click the Borders button to apply the 
most recently used border, or click 
the Borders arrow and select a 
different border from the menu (see 
Figure 37). 
NOTE: You can remove all borders 
from a selected cell by clicking the 
Borders arrow, and then clicking No 
Border on the menu. 

 
Figure 37 – Borders Menu 

Formatting Numbers 
You can apply number formats to cells containing numbers to better reflect the type of data they 
represent. For example, you can display a numeric value as a percentage, currency, date or time, 
etc. The Number group on the Home tab of the Ribbon contains the most commonly used 
commands for formatting numbers (see Figure 38). You can also format numbers using the 
Number tab of the Format Cells dialog box which can be opened by clicking the dialog box 
launcher  in the Number group. 
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NOTE: Formatting does not change the actual value stored in a cell. The actual value is used in 
calculations and is displayed in the Formula bar when the cell is selected. 

 
Figure 38 – Number Group on the Home Tab 

 
To format numbers: 

1. Select the cell that you want to format. 
2. On the Home tab, in the Number 

group, do one of the following (see 
Figure 38): 
 Click the Accounting Number 

Format button  to display the 
number with a dollar sign, comma 
separators, and two decimal places. 
NOTE: You can select a different 
currency symbol by clicking the 
Accounting Number Format arrow 
and selecting the desired symbol from 
the menu. 

 Click the Percent Style button  
to convert the number to a 
percentage and display it with a 
percent sign and no decimal places. 

 Click the Comma Style button  
to display the number with comma 
separators and two decimal places. 
NOTE: You can access additional 
number formats by clicking the 
Number Format arrow and selecting 
the desired option from the menu (see 
Figure 39). 

 
Figure 39 – Number Format Menu 

 
To change the number of decimal places: 

1. Select the cell that you want to format. 
2. On the Home tab, in the Number group, do one of the following (see Figure 38): 

 Click the Increase Decimal button  to increase the number of decimal places. 

 Click the Decrease Decimal button  to decrease the number of decimal places. 
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Positioning Cell Contents 
You can change the alignment, indentation, and orientation of cell contents, wrap the contents 
within a cell, and merge cells. The Alignment group on the Home tab of the Ribbon contains the 
most commonly used commands for positioning cell contents (see Figure 40). You can also 
position cell contents using the Alignment tab of the Format Cells dialog box which can be 
opened by clicking the dialog box launcher  in the Alignment group. 

 
Figure 40 – Alignment Group on the Home Tab 

Aligning Data 
By default, Excel 2013 aligns numbers to the right and text to the left, and all cells use bottom 
alignment. The Alignment group on the Home tab of the Ribbon includes six alignment buttons 
that can be used to change the horizontal and vertical alignment of cell contents. 

 The Align Left button  aligns the cell contents with the left edge of the cell. 

 The Center button  centers the cell contents horizontally within the cell. 

 The Align Right button  aligns the cell contents with the right edge of the cell. 

 The Top Align button  aligns the cell contents with the top edge of the cell. 

 The Middle Align button  centers the cell contents vertically within the cell. 

 The Bottom Align button  aligns the cell contents with the bottom edge of the cell. 
 
To align data: 

1. Select the cell that contains the data you want to align. 
2. On the Home tab, in the Alignment group, click the desired alignment button. 

Indenting Data 
Indenting moves data away from the edge of the cell. This is often used to indicate a level of less 
importance (such as a subtopic) (see Figure 41). 

 
Figure 41 – Indented Data 
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To indent data: 
1. Select the cell that contains the data you want to indent. 

2. On the Home tab, in the Alignment group, click the Increase Indent button . Each 
click increments the amount of indentation by one character. 

NOTE: You can decrease the indentation of data by clicking the Decrease Indent button  in 
the Alignment group on the Home tab of the Ribbon. 

Rotating Data 
You can rotate data clockwise, counterclockwise, or vertically within a cell. This is often used to 
label narrow columns or to add visual impact to a worksheet. 
 
To rotate data: 

1. Select the cell that contains the data you want to rotate. 
2. On the Home tab, in the Alignment group, click the Orientation button and select the 

desired option from the menu (see Figure 42). The row height automatically adjusts to fit 
the rotated data (see Figure 43). 

 

 
Figure 42 – Orientation Menu 

 
Figure 43 – Rotated Data 

NOTE: You can restore the data to its default orientation by clicking the Orientation button and 
selecting the currently selected orientation. 

Wrapping Data 
Wrapping displays data on multiple lines within a cell. The number of wrapped lines depends on 
the width of the column and the length of the data. 
 
To wrap data: 

1. Select the cell that contains the data you want to wrap. 

2. On the Home tab, in the Alignment group, click the Wrap Text button . The row 
height automatically adjusts to fit the wrapped data (see Figure 44). 
NOTE: You can restore the data to its original format by clicking the Wrap Text button again. 

 
Figure 44 – Wrapped Data 
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Merging Cells  
Merging combines two or more adjacent cells into one larger cell. This is a great way to create 
labels that span several columns. 
 
NOTE: If the cells you intend to merge have data in more than one cell, only the data in the upper-left cell 
remains after you merge the cells. 
 
To merge cells: 

1. Select the cells that you want to merge. 
2. On the Home tab, in the Alignment group, click the Merge & Center button to merge 

the selected cells into one cell and center the data, or click the Merge & Center arrow 
and select one of the following options (see Figure 45): 
 Merge Across: Merges each row of the selected cells into a larger cell. 
 Merge Cells: Merges the selected cells into one cell. 

 
Figure 45 – Merge & Center Menu 

NOTE: You can split a merged cell by clicking the Merge & Center arrow, and then clicking 
Unmerge Cells on the menu. 

Copying Cell Formatting 
You can copy the formatting of a specific cell and apply it to other cells in the worksheet. This 
can save you time and effort when multiple formats have been applied to a cell and you want to 
format additional cells with all the same formats. 
 
To copy cell formatting: 

1. Select the cell that has the formatting you want to copy. 

2. On the Home tab, in the Clipboard group, click the Format Painter button . The 
mouse pointer changes to a plus sign with a paintbrush . 

3. Select the cell to which you want to apply the copied formatting. 
NOTE: If you want to apply the copied formatting to more than area, double-click the Format 
Painter button instead of single-clicking it. This keeps the Format Painter active until you press 
the Esc key. 

Applying Cell Styles 
A cell style is a set of formatting characteristics (such as font, font size, font color, cell borders, 
and fill color) that you can use to quickly format the cells in a worksheet. In addition to saving 
you time, cell styles can help you keep formatting consistent throughout a worksheet. Excel 2013 
includes several predefined styles that can be used to format headings, numbers, notes, etc. 
  


